Juniper switch EX4300 basic template--- By ARIF

Download Template
Juniper Switch EX4300 Basic Template

mohdarif327
April 3, 2015






set system host-name %{HOSTNAME}%
set system time-zone America/New_York
set system root-authentication encrypted-password "$1$s/VPqfyh$COlJBRDWD3kXBmm6.ZoQZ0"
set system login user admin uid 2001
set system login user admin class super-user
set system login user admin authentication encrypted-password "$1$NbCXAudm$VTZNUweMZDQiCqpA6VSCz."
set system login user juniper uid 2000
set system login user juniper class super-user
set system login user juniper authentication encrypted-password "$1$yPpSdtw1$ShTKs/zsqk0RqIhAiR0Or0"
set system services ftp
set system services ssh
set system services web-management http
set system syslog user * any emergency
set system syslog file messages any notice
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands any
set system ntp server 74.117.137.253

set snmp description %{SNMPDESCRIPTION}%
set snmp location %{SNMPLOCATION}%
set snmp contact "Network Team"
set snmp community fibulab210 authorization read-write
set snmp community femur authorization read-only
set snmp trap-group femur categories authentication
set snmp trap-group femur categories chassis
set snmp trap-group femur categories link
set snmp trap-group femur categories remote-operations
set snmp trap-group femur categories routing
set snmp trap-group femur categories startup
set snmp trap-group femur categories vrrp-events
set snmp trap-group femur categories configuration
set snmp trap-group femur targets 10.2.1.91
set snmp trap-group femur targets 10.2.1.237

set interfaces vme unit 0 family inet address %{MGMTIPADDRESS}%
set routing-options static route 0.0.0.0/0 next-hop %{NEXTHOPIPADDRESS}%

set protocols lldp port-id-subtype interface-name

set system login message " \n\n\n\n #########\t HOSPITAL FOR SPECIAL SURGERY\t############\n\n\n ###\t\t %{CLOSETLOCATION}%\t\t###\n###\t\t535 East 70th street NY 10021\t\t###\n\n\n  UNAUTHORIZED USE OF THIS SYSTEM IS STRICTLY PROHIBITED!\n\n\n Unauthorized or improper use of this system may result in administrative disciplinary action and civil and criminal penalties.\n\n By continuing to use this system you indicate your awareness of and consent to these terms and conditions of use.\n\n LOG OFF IMMEDIATELY if you do not agree to the conditions stated in this warning.\n\n\n ################################################################## "



You must be logged in to comment.