Huawei-S3300 Base-Config

Download Template
Huawei-S3300 Base-Config

zarreomar
May 5, 2015
Any # between 0-255






clock timezone BDT add 06:00:00
sys
#
 sysname %{POP_ID}%-BB
#
 vlan batch 1 30 3001 to 3005
#
interface Vlanif30
 ip address 10.30.%{POP_ID}%.111 255.255.0.0
 description Management VLAN
#
interface Vlanif1
 description Default VLAN
 undo ip address
 shutdown
#
 undo voice-vlan mac-address all
 undo cluster enable
 undo ntdp enable
 undo ndp enable
#
 super password level 15 cipher %{SuperSecret}%
#
 info-center loghost 10.40.0.200
 info-center loghost 10.40.0.201
 info-center loghost 10.40.1.248
 info-center timestamp debugging date
#
 interface Ethernet0/0/1
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/2
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/3
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/4
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/5
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/6
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/7
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/8
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/9
 description Downlink to Access-Switch
 port link-type dot1q-tunnel
 port default vlan 3001
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/10
 description Downlink to Access-Switch
 port link-type dot1q-tunnel
 port default vlan 3001
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/11
 description Downlink to Access-Switch
 port link-type dot1q-tunnel
 port default vlan 3001
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/12
 description Downlink to Access-Switch
 port link-type dot1q-tunnel
 port default vlan 3001
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/13
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/14
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/15
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/16
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/17
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/18
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/19
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/20
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/21
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/22
 undo port default vlan
 description Reserved for ACCESS
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/23
 undo port default vlan
 description MGMT-Host
 port default vlan 30
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface Ethernet0/0/24
 undo port default vlan
 description MGMT-Host
 port default vlan 30
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface GigabitEthernet0/0/1
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 negotiation auto
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface GigabitEthernet0/0/2
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 negotiation auto
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface GigabitEthernet0/0/3
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 negotiation auto
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface GigabitEthernet0/0/4
 undo port default vlan
 description Reserved for Backbone-Transmission
 port trunk allow-pass vlan 30 3001 to 3005
 negotiation auto
 bpdu enable
 undo ntdp enable
 undo ndp enable
#
interface NULL0
 description Null 0
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher %{SuperSecret}%
 local-user admin level 15
 local-user admin ftp-directory flash:n
 local-user infra password cipher %{infraSecret}%
 local-user infra level 2
 local-user infra ftp-directory flash:
 local-user callcenter password cipher %{callcenterSecret}%
 local-user callcenter level 1
 local-user callcenter ftp-directory flash:
#
 snmp-agent community read  public
 snmp-agent sys-info version all
 snmp-agent sys-info location %{POP_Location}%
 snmp-agent target-host trap address udp-domain 10.40.1.249 params securityname public
 snmp-agent trap enable
#
user-interface con 0
 authentication-mode aaa
user-interface vty 0 4
 authentication-mode aaa
#
 ntp-service authentication enable
 ntp-service authentication-keyid 1 authentication-mode md5 %{NTPSecret}%
 ntp-service unicast-server 10.40.0.200
#
ip route-static 10.40.0.0 255.255.0.0 10.30.1.250
#
 stp enable

You must be logged in to comment.