Cisco LACP Layer 2 802.1Q

Layer 2 802.1Q LACP bundle.

cstubbs
October 21, 2012
eg. 2,10,50

Interface name, eg Gi1/0/1

Interface name, eg Gi2/0/1

Unique number

!
interface %{INTERFACE_01}%
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
 channel-group %{CHANNEL_GROUP}% mode active
 no shutdown
!
interface %{INTERFACE_02}%
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
 channel-group %{CHANNEL_GROUP}% mode active
 no shutdown
!
interface Port-Channel %{CHANNEL_GROUP}%
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan %{NATIVE_VLAN
 switchport trunk allowed vlan %{PERMIT_VLAN_LIST}%
 switchport mode trunk
 switchport nonegotiate
 no shutdown
!